vigilante 2nd offence VGA compat or not?

Technical help for Dreamcast console, accessories and games only. Ask questions and find answers here. For Online help see the Online Forum
HUmar_Dean
lithium
Posts: 49

vigilante 2nd offence VGA compat or not?

Post#1 » Sat Jun 22, 2013 12:35 pm

I have a pal version which i have read is meant to be vga compatible but i cant seem to get to boot on my dreamcast it just stays on the white sega screen then goes back to the main menu.

Stumped!

User avatar
Raen
Crazy Taxi!
Posts: 541

Re: vigilante 2nd offence VGA compat or not?

Post#2 » Sat Jun 22, 2013 5:18 pm

When a game is not VGA supported the Dreamcast boots directly into the menu and displays a message saying that.

Have you tried the game using anything else besides VGA?

The issue you described usually happens when the console fails to boot the game (read issues), so it mustn't be related to VGA but related to the disc instead.

User avatar
CD AGES
Shark Patrol
Posts: 2371
Contact:

Re: vigilante 2nd offence VGA compat or not?

Post#3 » Sat Jun 22, 2013 6:06 pm

Hmm, the way your console is reacting to the game doesn't lead me to believe its something triggered by VGA incompatibility. Sounds more like a hardware or disc issue.

Anywho, I have US version, and that particular version is indeed VGA compatible.
It's STILL Thinking Dreamcast Channel

The ReviveDC Project blog; reviews for our releases and news

HUmar_Dean
lithium
Posts: 49

Re: vigilante 2nd offence VGA compat or not?

Post#4 » Sat Jun 22, 2013 8:16 pm

Yes, i believe it is too!
I manage to get it to boot and it froze on certain options i started to get it to work then it froze when i completed a level.

it's strange as i tried it on a new dreamcast i just bought today along with it, the dreamcast is refurbded and modded from a respectable seller on ebay.
i tested it on my Treamcast and it works fine, but im confused as every other game ive tried on this new system runs fine with no read errors but all signs point to it being the dreamcast its self :/.

Silly question but could it be the custom bios that is the problem?

Return to “Support”

Who is online

Users browsing this forum: No registered users