please help, I have no sound!

Technical help for Dreamcast console, accessories and games only. Ask questions and find answers here. For Online help see the Online Forum
Travalanche
shadow
Posts: 5

please help, I have no sound!

Post#1 » Fri Apr 12, 2013 7:18 pm

I recently purchased a vga cable off of ebay and I have no sound at all, the picture is amazing but the lack of sound is bothersome, what do I need to do? Here's the link to the item I purchased.

http://www.ebay.com/itm/SEGA-Dreamcast- ... true&rt=nc


I really want to be able to play Skies of Arcadia or Grandia 2 with sound AND good picture quality but it seems hopeless. I read that I may need speakers with 3.5mm compatability or something? Can anyone please link me to some good, cheap speakers that I can use for my Dreamcast on ebay, I'm new to this, sorry...\

Also, can you give me step by step instructions on how to hook it up? Sorry lol I'm not very technologically inclined.

Also, I'm going to bed so I won't be able to reply until tommorow. I would really appreciate any input on this, my budget is around $40-$50 as well.

User avatar
CD AGES
Shark Patrol
Posts: 2371
Contact:

Re: please help, I have no sound!

Post#2 » Fri Apr 12, 2013 7:33 pm

First off you have to verify that your TV or whatever display you are using, is able to produce sound when displaying in VGA mode. If it does then there should be an 3.5 aux jack or in some rare cases L/R audio inputs near you TV's VGA connetion. You CAN'T simply plug in your L/R of the VGA cable in your tV's composite inputs and expet to get sound, which I assume you are doing. Although I can be totally wrong on that statement on how you are connecting your VGA cable to your TV...
It's STILL Thinking Dreamcast Channel

The ReviveDC Project blog; reviews for our releases and news

User avatar
mazonemayu
Agent Provocateur
Posts: 3946

Re: please help, I have no sound!

Post#3 » Sat Apr 13, 2013 3:30 am

the red/white thing is the audio connection. its possible you can't connect em to your tv. if this is the case you need one of these
http://budgetgamer.files.wordpress.com/ ... dphone.jpg

they hardly cost a few euros & sell em in every electronics store. this you plug in the small audio hole in the back of your tv & voila
We are SEGA generation.

Travalanche
shadow
Posts: 5

Re: please help, I have no sound!

Post#4 » Sat Apr 13, 2013 4:52 am

The TV I have is a Vizio flat screen TV/monitor that I bought a couple years ago from walmart. It has sound normally but when I plug the red cable into the spot next to the white one it does nothing. My TV has built in speakers so I figured it would utilize those. I actually have two red holes on the back of the TV and have tried both.

So what is that chord called, I'll get one later today.

User avatar
mazonemayu
Agent Provocateur
Posts: 3946

Re: please help, I have no sound!

Post#5 » Sat Apr 13, 2013 8:14 am

I have no idea what its called, just put the pic on your phone & show it in the store ;)
We are SEGA generation.

Travalanche
shadow
Posts: 5

Re: please help, I have no sound!

Post#6 » Sat Apr 13, 2013 7:41 pm

Okay, I got the 3.5mm chord and hooked it up to speakers but I just get a rumbling sound and no actual audio at all from the speakers other than that. What I ended up doing was going to radioshack (a wire+chord store) and i bought a 3.5mm male chord, some couplings to turn them to female and some 3.5mm compatible speakers so I should be getting audio but I get nothing.

So basically I spent like $40 for nothing, what am I doing wrong? Why am I not getting sound?

Travalanche
shadow
Posts: 5

Re: please help, I have no sound!

Post#7 » Sat Apr 13, 2013 7:49 pm

I have a mess of wires all over my desk, this has become the most difficult task in my entire life, I build guns for a living and this makes my job seem easy in comparison.

The chord is obviously not the problem as the video works amazing, the quality is jaw dropping and current gen quality!!! but I just get a rumbling sound, this makes no sense at all. I'm about to just give up and buy an authentic VGA box just for audio to take the guesswork out for $200 but that's a bit more than I want to spend sadly...

User avatar
CD AGES
Shark Patrol
Posts: 2371
Contact:

Re: please help, I have no sound!

Post#8 » Sat Apr 13, 2013 9:00 pm

The chord is obviously not the problem as the video works amazing, the quality is jaw dropping and current gen quality!!!


You don't know that. The picture quality the cable is producing has got nothing to do with the audio portion of the cable. Those particular VGA cables you purchased aren't exactly built with quality in mind. They are shitty knock offs. In any event, you can remove all doubt by simply purchasing an adapter that will convert the L/R audio input into a 3.5 audio jack input. From there you can either plug some headphones or use an external audio source like a pair of computer speakers.

Quite frankly, it's either that or you aren't connecting your audio portion of the cables where they need to go on your TV (most likely because, your TV does not have an independent audio source in conjunction with your VGA port on the TV).
It's STILL Thinking Dreamcast Channel

The ReviveDC Project blog; reviews for our releases and news

Travalanche
shadow
Posts: 5

Re: please help, I have no sound!

Post#9 » Sun Apr 14, 2013 6:20 pm

Okay, here's what I've done. I connected the male red and white chords from the vga adapter into couplings and then used a RCA to 3.5mm male cable into the couplings, then I plugged that into a speaker via the 3.5mm input on it.

After all of that I still get nothing, I read that all you need to do is connect them to a speaker via a RCA to 3.5mm chord which is what I've done but there is still nothing, what is going on?

User avatar
CD AGES
Shark Patrol
Posts: 2371
Contact:

Re: please help, I have no sound!

Post#10 » Sun Apr 14, 2013 6:29 pm

Sounds to me like its your VGA cable. Get an exchange for another from the vendor you bought it from.
It's STILL Thinking Dreamcast Channel

The ReviveDC Project blog; reviews for our releases and news

  • Similar Topics
    Replies
    Views
    Last post

Return to “Support”

Who is online

Users browsing this forum: No registered users