Have I got the right cables?

Technical help for Dreamcast console, accessories and games only. Ask questions and find answers here. For Online help see the Online Forum
donnamatrix
noob
Posts: 2

Have I got the right cables?

Post#1 » Mon Nov 14, 2011 6:41 am

I bought a Dreamcast off Gumtree for my husband's birthday next month, and have just had the chance to set it up to check it's working (had to wait until I had a day off when he's at work!). Everything's fine except there's no sound. I'm no technical expert so I've been Googling around and nothing's jumping out at me as to what the problem might be.

Most of the cables I'm seeing online have red, white and yellow components. I've got my power cable of course, and my scart lead attached to which are only red and white parts. Is this what's wrong? Should it have a yellow part too? Or does just having red and white mean I should have mono sound? Google is confusing me a bit.

Thanks for your help everyone!

User avatar
elmagicochrisg
Metallic
Posts: 888

Re: Have I got the right cables?

Post#2 » Mon Nov 14, 2011 8:28 am

white cinch = audio left
red cinch = audio right
yellow cinch = video

You don't have the yellow cinch because the video output is in the scart connection. As for the 2 audio connections, you should only use those if you connect them to an amplifier. If you want sound to come through the tv speakers, leave the white and red cinch cables unconnected. In that case sound should go through the scart connection straight to your tv speakers. See if that helps...
Come, bow before your King!... Bow ya shits!...

Dreamcast DUX Limited Edition for sale (new and sealed)

donnamatrix
noob
Posts: 2

Re: Have I got the right cables?

Post#3 » Mon Nov 14, 2011 8:33 am

Thanks, that makes sense! I'll give that a go :)

  • Similar Topics
    Replies
    Views
    Last post

Return to “Support”

Who is online

Users browsing this forum: No registered users