Page 1 of 2

New Support Forum

Posted: Thu Sep 16, 2010 11:44 pm
by Impulse
This new Support Forum is where all existing and future "help" topics should go. If you need technical help for the Dreamcast console, accessories and games, ask it here. Online support will still be offered in the Online Forum.

An example of what should go in this new Forum: "My DC isn't working, help!"

This new Forum was created to alleviate the clutter of questions in the other forums and to help reduce the amount of duplicate questions that have been answered in the past.

I will begin moving all appropriate existing topics here asap.

Re: New Support Forum

Posted: Fri Sep 17, 2010 1:15 am
by Anthony817
Great idea Impulse. Hope we can help out many fellow Dreamcasters. :D

Re: New Support Forum

Posted: Thu Jan 05, 2017 10:36 pm
by Combrevis22
Alienfront online is kicking me out as I start a game on it saying communication with servers interrupted wtf do I do

Re: New Support Forum

Posted: Fri Jan 06, 2017 4:26 am
by DarkSynbios
Do you have ports forwarding and DMZ enable?

Re: New Support Forum

Posted: Fri Jan 06, 2017 9:26 am
by Xerxes3rd
I don't mean to nitpick, but you need to *either* forward ports *or* DMZ your Dreamcast for AFO to work. =)

Re: New Support Forum

Posted: Fri Jan 06, 2017 9:35 am
by Xiden
Combrevis22 wrote:Alienfront online is kicking me out as I start a game on it saying communication with servers interrupted wtf do I do


DMZ Your Dreamcasts IP address ;) When using a Dreampi it always ends in 98

So for example it could be 192.168.1.98

Re: New Support Forum

Posted: Fri Jan 06, 2017 10:59 am
by Combrevis22
I'll be trying all of these things charter had to come out and switch my router out because sagemcom doesn't have port forwarding thanks y'all

Re: New Support Forum

Posted: Fri Jan 06, 2017 11:42 am
by Combrevis22
Thanks guys it worked I'll be getting online tonight if anyone wants to play

Re: New Support Forum

Posted: Fri Jan 06, 2017 8:25 pm
by Bob Dobbs
Maybe later tonight...

Re: New Support Forum

Posted: Thu Jan 12, 2017 10:32 am
by Christop82
I have some burnt backup games that are already decoded. They play fine on my DC, I can make copies that also play fine, but three other DC that I tried them on won't play them. Anybody have any idea why?