Pal DreamPi LVI Nightmares

Technical help for Dreamcast console, accessories and games only. Ask questions and find answers here. For Online help see the Online Forum
Revdave31337
noob
Posts: 1

Pal DreamPi LVI Nightmares

Post#1 » Tue Aug 20, 2019 4:34 pm

Hi guys,

Just bought myself another Dreamcast and trying to get it online using the DreamPi project. I’ve tried everything from 18V to 26V to try and get my Dreamcast to at least cause a message to appear on the Pi but I get nothing. Project web v3 just says “Dialling Modem” forever and Raspberry Pi just sits at the login prompt.

I’ve tried 330 ohm and 390ohm resistors and 0.47uF and 1uF electrolytic capacitors and nothing seems to have any affect. I have a Model A Europe 13.3Kbps modem on the DC and the Dell NW147 modem connected to the Pi

Any help would be very much appreciated!

Dave


Sent from my iPhone using Tapatalk

NightBreeze
dark night
Posts: 62

Re: Pal DreamPi LVI Nightmares

Post#2 » Wed Aug 21, 2019 11:50 am

I’m not sure if the pi is supposed to output anything or not but to debug I like to follow (tail) the /var/log/daemon.log or /var/log/user.log. Should show you if the pi is seeing anything. Otherwise there could be something wrong in how you’ve wired the LVI or one of the modems (Dreamcast or USB) might be broken.

Btw I’ve never heard of a 13.3 kbps modem, AFAIK they should be 33.6 kbps. I’m feeding ~18V on my type A PAL modem with a 390 Ohm resistor and 0.47uf capacitor and it’s working fine.

  • Similar Topics
    Replies
    Views
    Last post

Return to “Support”

Who is online

Users browsing this forum: No registered users