Reporting bugs with the PSO server

Online games, how to get online, and anything involving Dreamcast online can be discussed here.
User avatar
SpaceBooger
noob
Posts: 4
Contact:

Re: Reporting bugs with the PSO server

Post#751 » Mon Feb 22, 2016 7:56 pm

Now I feel silly. I've always played online and thought the quests were how you unlock the next areas.
Thanks.

Sen
shadow
Posts: 13

Re: Reporting bugs with the PSO server

Post#752 » Tue Jun 07, 2016 8:44 am

Me and my friend were constantly disconnected when we tried today (using real dial up). We could not stay connected for even ten minutes... Last year I played a lot without any problems. Is there a server issue? Something you can fix?

User avatar
scaryred24
Sunday Shootout
Posts: 657
Contact:

Re: Reporting bugs with the PSO server

Post#753 » Tue Jun 07, 2016 1:32 pm

Last night I was playing with someone and he/she could not send out guild cards to anyone, but can receive them. Was it a fluke or is it a ongoing problem with some people's network?
My Steam Profile (from SteamDB)

  • Worth: $1649 ($498 with sales)
  • Games owned: 159
  • Games not played: 73 (46%)
  • Hours on record: 1,339.2h

Image


https://darknet-hell.blogspot.com/

User avatar
Aleron Ives
Metallic
Posts: 840
Contact:

Re: Reporting bugs with the PSO server

Post#754 » Tue Jun 07, 2016 10:18 pm

There seem to be a lot of people trying to connect with PC-DC bridges lately, and setting them up improperly tends to cause lots of weird problems like that, as well as crashing randomly and getting disconnected when loading quests. I'm not aware of any new hosting problems that would cause this, but we don't have any control over the hosting situation for Vega.
"Fear the HUnewearl."
Image

User avatar
BlueCrab
Developer
Posts: 671

Re: Reporting bugs with the PSO server

Post#755 » Tue Jun 07, 2016 11:48 pm

Sen wrote:Me and my friend were constantly disconnected when we tried today (using real dial up). We could not stay connected for even ten minutes... Last year I played a lot without any problems. Is there a server issue? Something you can fix?

scaryred24 wrote:Last night I was playing with someone and he/she could not send out guild cards to anyone, but can receive them. Was it a fluke or is it a ongoing problem with some people's network?


Question for both: What ship were you playing on? There hasn't been any changes made (code-wise) really in a while that'd have any effect on either of these, so not sure what would be going on. The main server seems to be in an almost constant state of having Denial of Service attacks launched at it, so it's possible that a particularly nasty flare-up was going on at the time causing some networking issues (at least if we're talking Iselia or Altimira -- the other ships aren't hosted by me, so I can't really comment on them all that much).

User avatar
scaryred24
Sunday Shootout
Posts: 657
Contact:

Re: Reporting bugs with the PSO server

Post#756 » Wed Jun 08, 2016 12:41 am

I wasn't having any disconnects on my end, but I was in both of the ships you mentioned. Once again it wasn't a problem on my end since everything went through perfectly when I send out guild cards. I was with one other guy who was experiencing what I was at the same time. So I know that it isn't necessarily my problem, but I would not mind putting the word out for whoever was having the issue.

Sent from my SAMSUNG-SGH-I747 using Tapatalk
My Steam Profile (from SteamDB)

  • Worth: $1649 ($498 with sales)
  • Games owned: 159
  • Games not played: 73 (46%)
  • Hours on record: 1,339.2h

Image


https://darknet-hell.blogspot.com/

User avatar
TacT
Rank 9
Posts: 980

Re: Reporting bugs with the PSO server

Post#757 » Wed Jun 08, 2016 4:27 am

Hey This guy here Jdlockefeller has a copy of Ive's pso sylverant disc so he can get online and you all need to help him because I don't know anything about this.
It is aksing him "It's telling me to put in the serial nunber and acess key from the original game. I only have version 2. What should i put in?"

I assume he means its asking for a v1 serial number and access key? and he has a v2 serial number and access key. It is not working for him and he can not play.
Help him please =)
Image
Image


it's still thinking.

Sen
shadow
Posts: 13

Re: Reporting bugs with the PSO server

Post#758 » Wed Jun 08, 2016 10:26 am

I tried shop 0 and ship 1. Both caused disconnects every 5 to ten minutes or so. I can try again today or tomorrow.

Another friend of mine tried to play as well and had a password screen in V2 after choosing online. She did not now what do to do there. I don't get any password screen myself and neither does the friend I play with often. What does she need to do?

User avatar
Aleron Ives
Metallic
Posts: 840
Contact:

Re: Reporting bugs with the PSO server

Post#759 » Wed Jun 08, 2016 4:06 pm

If you try to play PSO on a used Dreamcast, it might want you to enter the serials used by the previous owner. In that case you must erase the flash memory and configure your ISP settings again in order to remove the old PSO data from the flash memory.
"Fear the HUnewearl."
Image

User avatar
TacT
Rank 9
Posts: 980

Re: Reporting bugs with the PSO server

Post#760 » Wed Jun 08, 2016 4:19 pm

Thats what I told him to try, But he couldn't figure it out he says he has web browser v3.0 you use the web browser disc to clear the memory right? Is there a tool somewhere in something else that can be used?
Thanks for your help Ives I hope he can figure it out.
Image
Image


it's still thinking.

  • Similar Topics
    Replies
    Views
    Last post

Return to “Online”

Who is online

Users browsing this forum: No registered users