DreamPi Connection Issues

Online games, how to get online, and anything involving Dreamcast online can be discussed here.
seanami
noob
Posts: 1

DreamPi Connection Issues

Post#1 » Wed Oct 21, 2020 5:48 pm

I am experiencing connectivity issues with dreampi.
I purchased a USB adapter at dreamcastlive.net

I am attempting this with both different web browsers and Quake 3.
The initial dialing process works fine each time. It dials the modem and initially connects.

However, after that connectivity is spotty.
In the web browser, pages will randomly no load, until they finally decide to.

In Quake 3, I can randomly see the master server list, most of the times I cannot.
When I join a game sometimes I can connect, sometimes I cannot.
When in game, there are constant disconnects.

I have replaced the SD card of the Pi, the ethernet cable, changed the 56k modem with a different dreamcasts and have not had any success.
Kind of at a loss at this point

User avatar
Xiden
Leonard Nimoy
Posts: 1845

Re: DreamPi Connection Issues

Post#2 » Wed Oct 21, 2020 8:17 pm

seanami wrote:I am experiencing connectivity issues with dreampi.
I purchased a USB adapter at dreamcastlive.net

I am attempting this with both different web browsers and Quake 3.
The initial dialing process works fine each time. It dials the modem and initially connects.

However, after that connectivity is spotty.
In the web browser, pages will randomly no load, until they finally decide to.

In Quake 3, I can randomly see the master server list, most of the times I cannot.
When I join a game sometimes I can connect, sometimes I cannot.
When in game, there are constant disconnects.

I have replaced the SD card of the Pi, the ethernet cable, changed the 56k modem with a different dreamcasts and have not had any success.
Kind of at a loss at this point


You aren't using any wireless access points are you? Just directly wired to router/modem?

Tsukishima
noob
Posts: 1

Re: DreamPi Connection Issues

Post#3 » Fri Jan 08, 2021 10:40 am

I have exactly the dame issue. Never had those before. I‘m on BBA. It always worked for me. But now, I can always login, 50% of the cases I see the server list. 50% not. In 5-10% of the cases I can even connect and load the map but the connection fails a few seconds after.
Something changed for BBA and PI users generally I suppose..
Does anyone have any idea what might have changed compared to 3-4 months ago?

  • Similar Topics
    Replies
    Views
    Last post

Return to “Online”

Who is online

Users browsing this forum: No registered users