Need help with connecting from some pros

Online games, how to get online, and anything involving Dreamcast online can be discussed here.
Posts: 2

Need help with connecting from some pros

Post#1 » Sat Mar 10, 2018 9:59 am

Hey all. Sorry if any of these questions have been asked before (I searched and didnt seem to find anything).

Can't seem to connect via the DC. Just times out.

Here is what I am pretty sure is working.
-Dreampi is getting IP from DHCP as I can connect via putty.
-wireless seems to be working (see above), but also tried wired LAN just in case.
-Checked to see if my Dell USB modem was original and not a knock off.
-USB modem has 2 lights before trying to connect.
-Checked two DC modems (so I assume at least one should be working :) )
-All settings done via web browser disc have been double checked and even tried some older settings using DNS settings other than
-Checked black, yellow and green wires on line voltage inducer for continuity.

What I am not sure about.
-Line voltage inducer is giving 9.26 volts (I'm in the US), but on one of the sides the voltage starts to slowly go down as I hold the probes on it. (I'm assuming this is because of how the circuit is wired and is normal?, but would love confirmation)
-Which side of the LVI should be connected to the DC modem or does it not matter?
-I used a 1.0 web browser disc, not sure if I need to use web browser 2.0 or something else to setup connection?
-Not sure if USB modem is bad. Other than the 2 green lights, not sure if there is anything else I can do to check it?
-Is there anything in DreamPi that I can check to see if that is running correctly? Like some sort of status via putty to check and/or monitor?

Thanks for any and all help

Posts: 2

Re: Need help with connecting from some pros

Post#2 » Mon Mar 12, 2018 12:19 pm


Found the issue. Turned out I was using the wrong voltage capacitor (35v instead of 50v). I honestly dont remember reading anywhere that the voltage value needed to be 50V+ only that it needed to be 47uf, but there you go. All good now :)

User avatar
Posts: 5

Re: Need help with connecting from some pros

Post#3 » Tue Mar 13, 2018 3:01 am

FWIW, I'm using a 0.47uF capacitor rated at 50V and still had issues getting the LVI to work. I had to supply 18V (two 9V batteries in series) for it to work. I've got a US Sega Sports Dreamcast.

  • Similar Topics
    Last post

Return to “Online”

Who is online

Users browsing this forum: No registered users