Sylverant PSO Patcher v2.0 not working

Technical help for Dreamcast console, accessories and games only. Ask questions and find answers here. For Online help see the Online Forum
User avatar
sCI
lithium
Posts: 37

Sylverant PSO Patcher v2.0 not working

Post#1 » Thu Apr 20, 2017 11:54 am

This is a public post of a PM I sent to see if anyone can help me out.

So the patcher disk is not working correctly.

I setup dreampi and got everything to the part where you put the patcher disk. It is supposed to go to a green screen that asks for you to then insert a GD-ROM.


What mine does is it finishes the Dreamcast red symbol thingy, and stays there while the console makes some faint noises. Eventually it goes to the menu that lets you select a game, or VMU etc. It never goes to the screen that's shown on the How-To videos.
I tried to burn again, it didn't help. I tried another good DC console, it didn't change at all.

The Dreamcast is playing XDP and Ives version of PSO that I burned with the same computer and using the same batch of CD-R's just fine....???

User avatar
sCI
lithium
Posts: 37

Re: Sylverant PSO Patcher v2.0 not working

Post#2 » Thu Apr 20, 2017 1:52 pm

Used DiscJuggler instead of ImgBurn for the patcher and it works.

Thanks anyways everyone.

User avatar
mistamontiel
letterbomb
Posts: 145
Contact:

Re: Sylverant PSO Patcher v2.0 not working

Post#3 » Thu Apr 20, 2017 5:08 pm

I'm the same way , everyone swears by ImgBurn , but my Dreamcast unit just loves Padus DiscJuggler ! Still a must !!!

User avatar
HuntrRose
St.Jimmy
Posts: 392

Re: Sylverant PSO Patcher v2.0 not working

Post#4 » Thu Apr 20, 2017 5:13 pm

weird.. I have no problem using discs burned with ingburn..

I use the one from the Dreamcast Live downloads section...

User avatar
sCI
lithium
Posts: 37

Re: Sylverant PSO Patcher v2.0 not working

Post#5 » Thu Apr 20, 2017 8:02 pm

So did I. I thought it was very weird as well.

  • Similar Topics
    Replies
    Views
    Last post

Return to “Support”

Who is online

Users browsing this forum: No registered users