Issues Connecting with PSOv2 HELP!

Online games, how to get online, and anything involving Dreamcast online can be discussed here.
User avatar
BlueCrab
Developer
Posts: 653

Re: Issues Connecting with PSOv2 HELP!

Post#11 » Tue Mar 14, 2017 12:03 am

PSO is really picky about the number of hops to the DNS server for some reason or another... Perhaps that's what is causing your issue? Have you tried putting the IP address of your cable modem in as DNS1 and DNS2 (some modems/routers do their own DNS cacheing)? Not that it would work for anything but PSO, but maybe try using the Sylverant IP address (138.197.20.130) as DNS1/DNS2?

It does seem to me that it's either a problem with your ISP blocking packets to the server for some reason, or with the DNS requests somehow not getting through...

User avatar
DuffMan757
shadow
Posts: 11

Re: Issues Connecting with PSOv2 HELP!

Post#12 » Wed Mar 15, 2017 1:02 pm

@BlueCrab Thanks for the reply ! I tryed putting the IP Address of my cable modem (External Public IP) for DNS1/DNS2 within the connection setting of the dreamcast but it did the same thing just hung at the PSO Lobby Background also tryed putting the Sylverant IP Address (138.197.20.130) for both DNSs still no luck connecting. Occasianally (Very Rarely) i do get the first menu "Ship Select / Download Quest" but once i hit Ship Select it again just hangs at the PSO Lobby Backgound and does not bring up the list of ships.

Also changed my DNS settings in my router from my ISP Perfered DNS to Google DNS (8.8.8.8 and 8.8.4.4) ...and still the same issue

I was able to find the Ports my ISP Blocks in the link below: (Not sure if there blocking ones that arent listed thow)
http://www.cox.com/residential/support/ ... 0000000000

User avatar
SEGA RPG FAN
chill
Posts: 306

Re: Issues Connecting with PSOv2 HELP!

Post#13 » Thu Mar 16, 2017 9:59 am

Have you ever played PSO on that console with a BBA? Which browser are you using to set your DNS?
PSO Dreamcast 100% Legit: Eda FOmarl, Automaton HUcast

User avatar
DuffMan757
shadow
Posts: 11

Re: Issues Connecting with PSOv2 HELP!

Post#14 » Thu Mar 16, 2017 10:32 am

@SEGA RPG FAN Thanks for reply! No i never used or played PSO w/ BBA on my current dreamcast console just using the DreamPi to get online. The console was purchase used but i did clear / flash the internal storage befor i setup my ISP info and PSO Keys. I used Planet Web X2.6 to setup ISP1 and use the common default DNS1/DNS2 46.101.91.123 / 8.8.8.8. Then i use XDP LE R4 to setup ISP2 and this is the one i modify with diffrent DNS1/DNS2 that i get on here for troubleshooting and testing.

User avatar
Aleron Ives
Metallic
Posts: 806
Contact:

Re: Issues Connecting with PSOv2 HELP!

Post#15 » Thu Mar 16, 2017 7:24 pm

The fact that you can connect but have terrible performance/immediate disconnects indicates that you're not getting a good connection, so the most likely culprit is the DreamPi or the settings of other equipment between it and your ISP modem. If the DNS was the problem, you would never connect at all.

It's a lot of trouble, but you might want to consider installing PSO PC to see if that works. If it does, the problem isn't with your ISP blocking PSO ports/traffic or anything like that, so the problem has to lie with your DreamPi setup.
"Fear the HUnewearl."
Image

User avatar
SEGA RPG FAN
chill
Posts: 306

Re: Issues Connecting with PSOv2 HELP!

Post#16 » Thu Mar 16, 2017 8:40 pm

Try a different phone cord :P
Seriously though, you might have a bad one. 26600 baud tells me there could be some noise or interference in the line. Modems negotiate reduced speeds if the line conditions won't allow for reliable communication at a higher speed. In an ideal situation, you would get a solid 33600 with the dreampi setup. Also make sure there's no dust in the DC phone jack.
PSO Dreamcast 100% Legit: Eda FOmarl, Automaton HUcast

User avatar
BlueCrab
Developer
Posts: 653

Re: Issues Connecting with PSOv2 HELP!

Post#17 » Sat Mar 18, 2017 1:47 am

Yeah, you definitely seem to have some sort of hardware issue on your end there, it seems like. As others have already suggested, try swapping out the phone cord (shorter is better) and see if that helps. If swapping out the cords doesn't work (try a few if you have them before you rule that out), it might be a problem with the modem.

User avatar
DuffMan757
shadow
Posts: 11

Re: Issues Connecting with PSOv2 HELP!

Post#18 » Mon Mar 20, 2017 9:04 am

@ IVES, SEGA FAN, BlueCrab Thanks for the comments guys ! Just ordered a new USB Modem w/ LVI Built-in from TacT as well as some 1 Foot Premium Phone Cable. They should arrive in the next couple of days and i will report the results. Fingers Crossed i hope this works!

User avatar
DuffMan757
shadow
Posts: 11

Re: Issues Connecting with PSOv2 HELP!

Post#19 » Wed Mar 22, 2017 7:49 am

Hey guys just got my USB LVI Modem from TacT and it works !!!! PSO connects super fast now with no issues what so ever! So the USB LVI was the culprit the whole time! PCwzrd contacted me and is sending me a replacment USB LVI as well so i can have a working spare. I appreciate all the help everyone has givin me to figure this issue out and hope to see yall online! Thanks again !

User avatar
Bob Dobbs
Sub Genius
Posts: 2242
Contact:

Re: Issues Connecting with PSOv2 HELP!

Post#20 » Thu Mar 23, 2017 9:43 pm

Really good to see you're ready for action, DuffMan757.
Regards,
Bob Dobbs

  • Similar Topics
    Replies
    Views
    Last post

Return to “Online”

Who is online

Users browsing this forum: No registered users